What version of Android does the app work on?

Hi there,

Our apps support Android API 16 and higher. That translates to Android versions 4.1.x and higher.

If you're confused about compatibility, feel free to check out the app on Google Play. It will tell you if any or all devices you own are compatible with the app.

Hope this helps,

The Grokio Team  

Feedback and Knowledge Base