How do I stop showing up in the birthday list?

Hello,

This is an easy one.

If you’re using the website: just go to Site Preferences by clicking the cog icon in the upper right corner. You’ll see several checkboxes, including an option to turn off appearing in the birthday list.

If you’re using the new Grokio Communities app: Click on the bottom right tab, called “Me” and navigate down the list to the section called “Settings”. Clicking on it will show several toggle options, one of them being “Appear in Birthday List”, which you can deactivate.

If you’re using the old app: tab on More / My Profile / Edit Profile. Then scroll down to the bottom where you have the "Show up in birthdays list" toggle switch.

Hope this helps,
The Grokio Team
 

Feedback and Knowledge Base